Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Joomla Help (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=29)
-   -   article link not working (http://www.youjoomla.com/joomla_support/showthread.php?t=13501)

fadyagha 01-27-2015 05:46 PM

article link not working
 
2 Attachment(s)
hello friends
this link in English it's working fine
http://goo.gl/fuiMkf
https://www.youjoomla.com/joomla_sup...1&d=1422394709

but in Arabic language it's not working ( the link is correct but cannot open article ) it's open K2 category page
http://goo.gl/40H6Kh
https://www.youjoomla.com/joomla_sup...1&d=1422394709

note :
SEO Settings
Search Engine Friendly URLs
Yes
Use URL rewriting
Yes
Adds Suffix to URL
Yes
Unicode Aliases
Yes


I don't know why cannot working ...
help me please
thank you

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: http://goo.gl/YtQm1q

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Personal

arefund 01-29-2015 08:42 AM

Hello fadyagha
Please advise what did you use for the language switcher.
Might be that you have some redirection on your site when you activate another language.

Thank you.

fadyagha 01-29-2015 07:53 PM

it's solved now
in K2 parameters >> Advanced >> Advanced SEF Settings >> Use the item ID in the URL = YES
but my link Favorited form ID so I user other option ( Use the item title alias = No )
so now we have new problem for Tag link is don't working !! 404 page
try it please : http://goo.gl/qDjJmu

thank you


All times are GMT -4. The time now is 11:03 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.