Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YJSG Template Framework Plugin (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=269)
-   -   media shortcode inside slider bug? (http://www.youjoomla.com/joomla_support/showthread.php?t=13017)

openweb 09-04-2014 10:26 AM

media shortcode inside slider bug?
 
We tried to put a video shortcode inside a module slider and it didn't work

We tried to put this shortcode
[yjsgmedia link="vimeo.com/103266746" poster="" width="640" height="360" resp="yes" id="yjsg_media121"]

We also tried other shortcodes (like fa icon) and they also don't work

neo 09-04-2014 11:11 AM

did you add http:// infront vimeo.com..... ?

neo 09-04-2014 11:12 AM

ok , did not read till end , will test, give me few

worked fine on eximium so there should not be any issues unless the code is messed up via editor

openweb 09-04-2014 01:18 PM

Hum, my modules are calling articles (Articles Anywhere), maybe is because of plugin order, will test it directly in the module.

Ok it's true that seems to be the problem.

Sorry and thanks.

It seems YJSG Framework system plugin has to be after the other ones.

Moved to before the "cache" plugin order and it worked.

neo 09-04-2014 02:53 PM

a yes , should have mentioned that
nonumber right?
they refused to code by joomla default and calling module helper where they should not
I asked them to fix it but no luck.
Just move the plugin order , YJSG on top of nonumber anything

neo 09-04-2014 02:57 PM

see this here
http://www.youjoomla.com/joomla_supp...html#post57804


All times are GMT -4. The time now is 08:25 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.