Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   Issues with form buttons, Error Message (http://www.youjoomla.com/joomla_support/showthread.php?t=12726)

GreatGeak 06-15-2014 06:59 PM

Issues with form buttons, Error Message
 
Hello,

I would like to start by saying how much I LOVE YouGrids.
It has made working with Joomla considerably easier and more customization (from a design side).

I am attempting to customize and fix a couple things, if someone would be willing to point me into the right direction, I would be more than pleased.


http://i.imgur.com/pu5VzYY.png
--------------
The above happens whenever someone posts in Kunena Forum, or registers for the website.
My hope is to make this message more of a blue or green so it doesn't seem quite so much like an error message.
I'm fairly decent at developing and customizing html/css, so if I'm pointed in the right direction (YouGrids is massive), I should be able to adjust it myself.
- any help is HIGHLY appreciated. :)


This next issue may be a bit more tricky, I think I've narrowed down the section of code, however if possible, I'd like to have it pointed out because this issue is a bit more major and seems like it may be a bit more tricky to resolve.

http://i.imgur.com/IxKLQZV.png
--------------
This is the add file section of posting within Kunena Forum.

http://i.imgur.com/54OZTb2.pnghttp://i.imgur.com/54OZTb2.png (limited 5 images).
--------------
This is the profile edit ssection of Kunena Forum.

http://i.imgur.com/HeMqk2J.png
--------------
This is a simple form in ALFContact.

The three pictures above are issues I've seen come up constantly in YouGrids, and I believe it has something to do with how it displays simple Forms.
If possible, I'd like to be pointed to the section of code where this resides, and ideally given an opinion as to what is necessary to resolve it.

THANK YOU SO MUCH for any and all help.
- Samuel

--------------
I have edited index.php to include some necessary code that actually has had no effect on the issues I'm having (that I know of), it has been some stylesheet and javascript put into the header to add a chatbox and progress bars.

neo 06-17-2014 08:01 AM

for all CSS questions , post the link to install so that we can see the markup and give possible solution

GreatGeak 06-18-2014 07:55 PM

Quote:

Originally Posted by neo (Post 57646)
for all CSS questions , post the link to install so that we can see the markup and give possible solution

so sorry about that, I had it in my original post, but when I edited it, it came out.

Home

Thank you for your time. :)

neo 06-19-2014 04:21 AM

Message color ,
it is system alert message
Screenshot by Lightshot

it should in my opinion be success but joomla thinks otherwise

see that class , activate custom.css and yu can override alert class name style



attachment


Code:

.kattachment{
        padding:30px;
}
#Kunena .kfile-hide{
        height:auto;
}

Screenshot by Lightshot

I was not able to find the contact form you mentioned

GreatGeak 06-20-2014 08:35 PM

I want to start by saying thank you so very much, you have been incredibly helpful.

The contact us form wasn't possible to have on the live website.
Here's the link to it:
Alpha

Also, what is that editor you're using? isn't it like...chrome developer tools, I think?


All times are GMT -4. The time now is 12:33 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.