Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YJ Module Engine (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=211)
-   -   html tag <a> messing up all the modules. (http://www.youjoomla.com/joomla_support/showthread.php?t=12242)

kimberleym 02-09-2014 02:49 PM

html tag <a> messing up all the modules.
 
Hi.

i am using sportranks template and on first page i have some modules,

YJ Newsflash 5 - position: Adv3
YJ Newsflash 4 - position: Adv2
YJ Module Engine - position: Top2

when i add <a> to "Alowable html tags" the whole front page brake.

please see Video here:
Code:

http://sv.tinypic.com/r/21npnvn/8
Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: local

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal

arefund 02-10-2014 03:57 PM

Hello kimberleym.

You should also add the closing tag for link , </a>.
After that check your site.

Thank you.

kimberleym 02-10-2014 05:20 PM

Hi,

your idea did not work? i ahve tried it before.

first the way you show the tag is wrong </a> it should be like this <a/> this way it acctully create a links in YJ Newsflash 4 and 5. if i use your way is does nothing.
and also if you see the end of the video the tag has a closing on it.

Any ideas?

warm regards Kim

arefund 02-11-2014 09:48 AM

Can you please post your site link so i can check the html, i have to see the issue. It has to be something with the closing tag, try to add this in:

<a>,</ a> or if the engine is inverting it like this <a/> try to add space like this:

<a />

Thank you.

kimberleym 02-11-2014 10:47 AM

i have pm you site logins ;)

arefund 02-11-2014 12:05 PM

You have to set more characters so it can read the tags.
Right now i set it to 700 so its working now.

Thank you.

kimberleym 02-11-2014 04:23 PM

Hi,
Thx for your help.
was that the reason all of the modules collapsed?

arefund 02-11-2014 06:24 PM

Yes, because there was not enough characters and it could not read all tags you added in.
Closing this thread now.

Thank you.


All times are GMT -4. The time now is 03:48 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.