Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Anything Goes (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=31)
-   -   Probleme mit index.php/en/ (http://www.youjoomla.com/joomla_support/showthread.php?t=11877)

historymaker 11-18-2013 07:07 AM

Probleme mit index.php/en/
 
Hallo,

vielleicht kann mir hier im Deutschen Forum jemand helfen.

Die Sachlage:
- ich habe eine Testseite erstellt (test.falkfeldbauer.de), die top gelaufen ist, mit einer Datenbank
- die zu veröffentlichende Website (falkfeldbauer.de) habe ich dann mit der Datenbank dieser Testseite verbunden
- das lief gut, bis mehr Leute auf die Seite zu gegriffen haben.

Nun ist die Situation so:
- die Seite lädt sehr langsam
- im Browser muss der Link oft doppelt geklickt werden, damit die Seite lädt
- ganz besonders bei der Startseite
- greifen mehr Leute zu lädt die Startseite gar nicht.

Ich habe den Serveranbieter angerufen, der informierte mich:
- der Server ist nur 10% ausggelastet, also alles ok
- er wieß mich auf die Endung meiner Website hin: index.php/en/
- er meinte hier liegt das Problem, bereits bei der Installation von Joomla hätte ich einen Fehler gemacht, den er aber auch nicht ganz erfassen kann, und deshalb läuft alles so langsam, weil die Seite eigentlich mit html enden muss (so habe ich ihn verstanden).

Er hat mir das noch etwas erklärt, aber hier hört langsam mein momentanes Joomlawissen auf, sprich ich komme an Grenzen.

Kann mir Jemand die Sachlage erklären, oder wo ich Hilfe durch einen Leitfaden usw. finden kann?

Danke!

Falk

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: www.falkfeldbauer.de

Have you edited any files? If yes tell us which ones.: Yes

Is this personal or client website?: Personal


All times are GMT -4. The time now is 07:19 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.