Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Anything Goes (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=31)
-   -   K2 & Youbricks module is not working (http://www.youjoomla.com/joomla_support/showthread.php?t=10671)

Davidh 10-24-2012 06:24 PM

K2 & Youbricks module is not working
 
Hi,

I just updated K2 2.5.7 --> 2.6.1 and Youbricks module is not working; used to work fine before the update.

Any idea what is wrong (see the 'Blog' -- menu, home page)?

Thank you for your help & time!

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: [testing]

Have you edited any files? If yes tell us which ones.: No

pmanolis 10-25-2012 06:33 PM

Hi,

I just tried that on localhost and upgraded to the latest version of K2 and i can't verify any problem.

Can you please check your error_log file on your host and make sure that there's nothing wrong there ?


Regards

Davidh 10-25-2012 07:36 PM

pmanolis,

Thank you for your help.

> check your error_log file on your host and make sure that there's nothing wrong there?

I'll do that. However, is there something specific to look for (what is the 'there's nothing wrong there?').

Best,

David

pmanolis 10-25-2012 07:51 PM

Probably a PHP issue that breaks the functionality of YouBricks engine.

Davidh 10-25-2012 08:40 PM

3 Attachment(s)
I see 2 errors with Youbricks. See the images.


Thanks for your help & time.

Davidh 11-23-2012 04:27 PM

Any help, please?

Thank you.

neo 11-27-2012 10:06 AM

update the module as well and in order to get further support on commercial products extend your membership please


All times are GMT -4. The time now is 02:29 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.