Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YJ Module Engine (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=211)
-   -   A doubt/problem with Youjoomla Module Engine (http://www.youjoomla.com/joomla_support/showthread.php?t=10589)

droke16 09-28-2012 07:36 AM

A doubt/problem with Youjoomla Module Engine
 
Hello. I have a problem with this module and K2 items. When I ´m doing an article I select an image in the image option to show in the page´s home where you can click to go to the complete article. Well, you can select if this image can view too in the complete article or not. I decided not. Allways is ok now. But when I introduce an image in the article text, this image appear too in the home and the other don´t appear. The image is in the middle of the article´s text body but is the image that appeared instead i selected the other to appear in the image option. Could you help me please? A greeting.:)

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: N/A

PHP version: 5.x

Link to installation: ..::Cobertura Web::.. - ..::Cobertura Web::..

Have you edited any files? If yes tell us which ones.: Yes

arefund 09-28-2012 08:46 AM

Hello droke16.

Please go to modules/mod_yjme/yjme/k2functions.php commnet lines #24-27 and line #32

Thank you.

droke16 09-28-2012 11:50 AM

Thank you very much!! :D It worked perfectly


All times are GMT -4. The time now is 05:46 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.