Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   General questions (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=17)
-   -   Compatibility with Joomla 3 (http://www.youjoomla.com/joomla_support/showthread.php?t=10505)

mccnash 09-07-2012 08:07 AM

Compatibility with Joomla 3
 
Hi guys,

Joomla 3.0 will be released in a couple days and i would like to ask you guys how it looks with your templates, will they support joomla 3 with the one i already installed or will there be a new version of the template, especially for Joomla 3.

I am currently using YouEdition...

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: www.mobtivity.com

Have you edited any files? If yes tell us which ones.: N/A

neo 09-07-2012 09:03 AM

we are on it , last touches are being put in and grid update to 1.0.14 wil be 25/30 compatible
Screenshot by Lightshot

we might bootstrap 25's I am testing that today , megamenu,default grid , responsive they all work on 30 and everything is being pulled in the next upgrade, we are trying to make it painless for you guys so you wont have any trouble

but read this please
Joomla! 3.0 Templates and Extensions Updates

weoichris 03-20-2013 01:45 PM

What is the current status for Joomla 3.0 compatibility? I am redoing my site and moving from Joomla 2.5 to 3.0. We've been using YouEdition and YouPlus, neither of which will install to Joomla 3.0. I upload the latest, HD, and it intalled but the site will not run with it. I tried again with Business Report. Installs but will not display. Here is what I get:

Warning: require(/home/weoichri/staging.oates.org/templates/businessreportDSyjsgcore/yjsg_core.php) [function.require]: failed to open stream: No such file or directory in /home/weoichri/staging.oates.org/templates/businessreport/index.php on line 20

Fatal error: require() [function.require]: Failed opening required '/home/weoichri/staging.oates.org/templates/businessreportDSyjsgcore/yjsg_core.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/weoichri/staging.oates.org/templates/businessreport/index.php on line 20

Suggestions?

Chris

pmanolis 03-20-2013 07:29 PM

Hi,

We are very close to the release of the new update for YJSG Framework that supports Joomla 3.x.x (and many template updates for J3.x.x)

Regards

Manos


All times are GMT -4. The time now is 08:29 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.