Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   [SOLVED] Robots noindex, follow regardless joomla configuration (http://www.youjoomla.com/joomla_support/showthread.php?t=10313)

Leobici 07-19-2012 12:29 PM

[SOLVED] Robots noindex, follow regardless joomla configuration
 
Hallo,
first of all... sorry for my bad english!
I'm using Yougrids free template version 1.0 and YJSG Version 1.0.11 Stable on joomla 1.5.26 and since i switched to this template i noticed that every page has <meta name="robots" content="noindex, follow" />
This is regardless every joomla configuration.

I know <head> code lies in yjsg_head.php file but i'm not able to find where this meta can be modified... i really want to keep this nice template but i need, obviously, content="index,follow"...
do you know how can i change this parameters?
Thank you very much,
Leo.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 1.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Viaggi indipendenti, cicloturismo, mountain bike, trekking-Life in Travel

Have you edited any files? If yes tell us which ones.: No

Leobici 07-20-2012 11:08 AM

Solution
 
Sorry,
it wasn't template problem.
I updated kunena and it was kunena last entries module to cause the problem...
thanks anyway!

orion_ 07-21-2012 06:49 AM

Thank you for the update.


All times are GMT -4. The time now is 08:07 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.