Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   YJSG for Joomla 1.6 1.7 and 2.5 Version 1.0.13 released (http://www.youjoomla.com/joomla_support/showthread.php?t=10100)

neo 05-16-2012 02:14 PM

YJSG for Joomla 1.6 1.7 and 2.5 Version 1.0.13 released
 
Dear members we would like to inform you that a new YJSG Template Framework version for Joomla 1.6 and up has been released and all our templates/demos have been updated.
Current version is 1.0.13.

To upgrade your templates please first backup your current template than head to our download section , download new template version and reinstall. If you have made changes to any template files they will be overwritten with this update.

To manually update your template follow instructions below.


Fixed in this version:
  1. Mega Menu cache issue (thnx driven_ani )
    Dropdown Login Form is not working when Global Configuration-Cache is On - Youjoomla Support Forums
  2. Added yjanchor last class to mega menu items to remove bottom border from last menu item in the list


Instructions to manually update your templates:


Instead of fixing lines please download new template version , extract and copy following files/folder to your installation.
  1. index.php file
  2. templateDetails.xml file
  3. yjsgcore/yjsgversion.php file
  4. html/mod_menu folder
  5. css/joomladefault.css file

3dspace 06-23-2012 06:26 AM

Joomla recently released a bad update, 2.5.5, and then released an update for the update, 2.5.6. Does v 1.0.13 framework work on 2.5.6? The reason I'm asking is that they changed something that affects all extensions/plug ins.

neo 06-23-2012 01:15 PM

demos are updated already on the same days the updates came out, sure it works

chuyennhonho 12-11-2012 03:54 AM

Thank neo for announcing


All times are GMT -4. The time now is 04:33 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.