Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Joomla Help (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=29)
-   -   articles not opening right (http://www.youjoomla.com/joomla_support/showthread.php?t=818)

calldaffer 05-12-2008 02:25 AM

articles not opening right
 
Hello, I recently joined and downloaded the equilizer theme and installed the demo version. The site has been working great till tonight when all of a sudden my article links are not working right. For example...if you go to my site http://www.cookscrew.com youll notice under the \Website News\ section I have an article entitled \Cooks crew launched on 5/9/08\. Prior to today when you clicked on that article it would load onto another page. Now when you click on it, the page looks as though it only refreshed but if you scroll down to the bottom of the page youll see the article down there now. Whats wrong and how do I fix it?

neo 05-12-2008 03:58 AM

Re:articles not opening right
 
what was the last change or addon you did?

calldaffer 05-12-2008 10:55 AM

Re:articles not opening right
 
the last change I did was Ako Comments. I uninstalled it also thinking it was the bug here but after uninstalled the problem didnt go away.

CProject60 05-12-2008 12:25 PM

Re:articles not opening right
 
Try adding the article section as a top menu item. That worked for me.

calldaffer 05-12-2008 12:57 PM

Re:articles not opening right
 
Tried that and nothing happened :( I dont have a backup of the site yet...I just started it on Friday and have been working to get it up and forgot all about a backup. I will lose so much time if I have to start over

CProject60 05-12-2008 01:09 PM

Re:articles not opening right
 
Did you clean the Joomla system cache after making the menu. Also try unpublishing and then republish thr myfp_module. Also check to make sure the frontpage module is only published to the home page and not all pages.

calldaffer 05-12-2008 01:35 PM

Re:articles not opening right
 
Ok, how do I clear out my Joomla System Cache? I tried unpublishing then republishing the myfp_module just now. It didnt change anything. I even tried to publish it to another page and no luck. Its now set back to publish only on the homepage.

CProject60 05-12-2008 01:37 PM

Re:articles not opening right
 
Under tools in Admin.

calldaffer 05-12-2008 01:40 PM

Re:articles not opening right
 
In my global configurations? If so there is a cache tab there but it is set to no. I am not seeing a \tools\ tab?

CProject60 05-12-2008 01:47 PM

Re:articles not opening right
 
Its on the top menu system in joomla 1.0. also you can try using the new My Frontpage Module V2 Joomla 10.


All times are GMT -4. The time now is 08:12 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.